2013年05月08日

確認済み:EX4DS はDSi 1.45を突破した!

   
  今日午後、実際に試みたことですが、EX4DS はDSi 1.45を突破しました。その反面、3DSの新バージョンV4.5.0-11/V5.0.0-11/V5.1.0-11に対応できません。

  ついでにここで、DSi 1.45と3DSのV5.1.0-11に対応できるマジコンをまとめます:
1、R4i gold 3ds
2、Supercard Dstwo
3、Ace3ds Pro
4、Ace3ds Plus
5、3DSGameCard 3DSTT【進級版】
6、R4i sdhc 3ds
7、R4i sdhc 3ds rts
8、R4i sdhc silver
9、R4i sdhc dual-core
10、R4i gold Pro
11、R4iTT 3ds 紫 rts
12、R4i gold mario
posted by YQ at 19:10| Comment(0) | 3DSのV5.0.0-11関連 | このブログの読者になる | 更新情報をチェックする

2013年04月01日

掲載:R4iTT 3DS 紫RTSは3DSのV5.0.0-11とDSiのV1.45で運行できるカーネルを発布した!

   先日、3DSは最新の版本V5.0.0-11を発布した後に続いて、R4iTT 3DS 紫RTSマジコンの公式サイトは暇にしていません。午後の時、R4iTT 3DS 紫RTSマジコンが 3DS のV5.0.0-11 とDSiのV1.45で運行できるカーネルを発布しました! 
   R4iTT 3DS 紫RTSのカーネルをダウンロードしたい方と装置する方法のよく分からない方はこのブログをご参考ください。NDSゲーム情報伝達屋
   
posted by YQ at 17:53| Comment(0) | 3DSのV5.0.0-11関連 | このブログの読者になる | 更新情報をチェックする
×

この広告は1年以上新しい記事の投稿がないブログに表示されております。